ご質問はこちら

配車リクエストを受け付けるには、どのバージョンの iOS が必要ですか。

iOS 11 以降へのアップデートが行われていない iPhone でドライバー用アプリを使用すると、新しい配車リクエストに関する通知が正しく表示されないことがあります。

この問題を修正するには、お使いの携帯電話の設定アプリを開き、[通知] > [Uber ドライバー用アプリ] に移動します。通知スタイルを [バナー] から [アラート] に切り替えます。

この変更を行うと、ポップアップ通知の形で配車リクエストが届くようになります。

また、Uber ドライバー用アプリを iOS ユーザー向けの App Store で利用可能な iOS 11 以降の最新バージョンに更新してください。
サインインしてヘルプをご覧ください